Code测试(0):图灵系列——深度学习入门

阿里云2000元红包!本站用户参与享受九折优惠!

这个小书 好喜欢

1.numpy 模块不匹配

先conda 安装了matplotlib


执行命令


看看都安装了什么包


看看都安装了什么包2


看看都安装了什么包3


一点小小的奇怪

conda 安装

就用conda uninstall进行了卸载


卸载中含有numpy旧版本

然后pip 安装


pip matplotlib带的模块

最后发现报错:

AttributeError: module ‘numpy’ has no attribute ‘__version__’

原因:

numpy 版本太高,换为1.31.1即可解决。

https://www.jianshu.com/p/5eaaab2dc986

「点点赞赏,手留余香」

    还没有人赞赏,快来当第一个赞赏的人吧!
Keras
0 条回复 A 作者 M 管理员
    所有的伟大,都源于一个勇敢的开始!
欢迎您,新朋友,感谢参与互动!欢迎您 {{author}},您在本站有{{commentsCount}}条评论